PODPOWIEDZI:
VideoTesty.pl

Jeżeli Używasz Zabezpieczenia WPA2 to Możesz Mieć Problem!

  • Dodano: 11 miesięcy, 1 tydzień temu
  • Ocena: (2) (1)
Jeżeli Używasz Zabezpieczenia WPA2 to Możesz Mieć Problem!

Dochodzenie przeprowadzone przez belgijskich specjalistów odkryło poważną lukę w zabezpieczeniu o standardzie WPA2, które używane jest często w ochronie sieci bezprzewodowych Wi-Fi przed niechcianymi gośćmi!

WPA2 podatne na KRACK - użytkownicy Linuxa i Androida w szczególnym niebezpieczeństwie!

Luka odkryta przez belgijskich specjalistów pozwala na zhackowanie sieci chronionej hasłem. Kryminaliści mogą dzięki temu "nasłuchiwać" wszelkich połączeń wykonywanych w obrębie sieci, jak i na zewnątrz, a w niektórych wersjach WPA2 dojść może nawet do zdalnego rozesłania szkodliwego oprogramowania do urządzeń podłączonych do sieci. Wygląda na to, że w największym niebezpieczeństwie są urządzenia oparte o Linuxa i Androida.

Zobacz najlepsze Switche na rynku!>>>

Android i Linux Hack

W publikacji belgijskich naukowców ujawniono, że praktycznie każde urządzenie z WiFi jest podatne na jeden z rodzajów ataków. Te oparte o Androida 6.0 i nowsze są dodatkowo narażone poprzez błąd w samym systemie operacyjnym, który pozwala jeszcze łatwiej przechwycić i manipulować przepływ danych. Wychodzi więc na to, że ponad połowa urządzeń opartych o Androida na świecie jest dziś narażona na działania hackerów. W związku z tym Google ogłosiło, że 6. listopada wypuści łatkę zabezpieczeń, która powinna problem rozwiązać. Jest to dobra informacja dla posiadaczy aktualnego systemu, jednak Ci ze starszymi modelami, na których aktualizacji nie będzie, nie będą mogli dalej spać spokojnie.

Atak polega na ominięciu szyfrowania WPA2. Umożliwia je błąd w procedurze "handshake" pomiędzy urządzeniem, a routerem. To odkrycie oznacza, że w teorii nie ma bezpiecznych routerów, bo każda sieć jest dla hackerów dostępna tak łatwo, jak publiczne hot-spoty.

blog comments powered by Disqus
Jeżeli Używasz Zabezpieczenia WPA2 to Możesz Mieć Problem!